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Overview: A new look to familiar programs

When you open a 2007 Microsoft 
Office system program, you’ll see a lot 
that’s familiar. You will also notice a 
new look at the top of the window.

Menus and toolbars have been 
replaced by the Ribbon, which 
contains tabs that you click to get to 
commands. 

This presentation introduces you to the 
Ribbon and other new ways to make 
better documents, faster.
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Course Goals

• See how the 2007 Office system has changed

• Learn to use the Ribbon to do what you’re used 
to doing

• Finding the Commands you need

• Introducing you to the Microsoft Office Button

• Technology Usage and Tips 
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The New Office
Made for you

Lesson 1



The new Office: Made for you
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Yes, there’s a lot of 
change to familiar 
Microsoft Office 
programs. 

But it’s good change. 

With the Ribbon, commands and other tools you need are 
now exposed and more readily available.



What’s on the Ribbon? 
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The three parts of 
the Ribbon are 
tabs, groups, and 
commands.

1

2

3

Tabs sit across the top of the Ribbon. Each one represents 
core tasks you do in a given program. 

Groups are sets of related commands. They remain on 
display and readily available, giving you rich visual aids. 

Commands are arranged in groups. A command can be a 
button, a menu, or a box where you enter information. 



What’s on the Ribbon? 
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In Word 2007, for example, that’s the Home tab. 

It’s got the commands that people use most commonly when they write 
documents: font formatting commands (Font group), paragraph options 
(Paragraph group), and text styles (Styles group). 

Let’s begin with the 
first tab. 



How Commands are Organized
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Commands are 
organized by how 
they are used.

Frequently used core commands no longer have to share space with a range 
of remotely related commands on a menu or toolbar. 

They’re the ones that get used, and so now they’re the ones most 
prominently featured.



More Commands, but only when you need them
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Commands you use 
most are available on 
the Ribbon all the 
time.

Others appear only 
when you need them, 
in response to an 
action you take. 

For example, the Picture Tools in Word appear on the Ribbon when you insert 
a picture, and they go away when you’re done. The Ribbon responds to your 
action.

So don’t worry if you don’t see all the commands at all times. Take the first 
steps, and what you need will appear. 



More Options if you need them
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Sometimes an arrow, 
called the Dialog Box 
Launcher, appears in 
the lower-right corner 
of a group.

This means more 
options are available 
for the group.

1

2

On the Home tab, click the arrow      in the Font group.

For example, to get to a less commonly used font option in PowerPoint®

2007: 

The Font dialog box opens, with the full selection of font commands.



Preview before you select
Are you familiar with 
the try-undo-try cycle?

You make a change, 
it’s not what you want, 
and so you undo and 
keep trying until you 
get what you had in 
mind.

Now  you can see a live preview of your choice before you make a 
selection, which saves you time and gives you better results. 
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Put Commands on your own Toolbar
Do you often use 
commands that aren’t 
as quickly available as 
you’d like? 

You can easily add 
them to the Quick 
Access Toolbar. 

Located above the Ribbon when you first start your Microsoft Office 
program, the Quick Access Toolbar puts commands where they’re 
always visible and near at hand. 
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Working with Different Screen Resolutions 
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Everything described 
so far applies if your 
screen is set to high 
resolution and the 
program window is 
maximized. 

If not, things look 
different.

• Low resolution: If your screen is set to a low resolution, a few groups on 
the Ribbon will display the group name only, not the commands in the 
group. Click the arrow on the group button to display the commands.

How? Like this:



Working with Different Screen Resolutions 
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Everything described 
so far applies if your 
screen is set to high 
resolution and the 
program window is 
maximized. 

If not, things look 
different.

• Screen not maximized: Some groups will display only the group 
names. 

How? Like this:



The Paste, Cut, and Copy commands appear where on 
the Ribbon? (Pick one answer.)

Question 1
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1. On the last tab.

2. On the first tab.

3. On the Quick Access Toolbar. 



On the first tab.

Question 1: Answer
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These commands are used frequently, so they logically 
appear on the first tab of the Ribbon. Of course, you can 
add them to the Quick Access Toolbar if you want.



You move from a computer with a high screen resolution 
to one with a low resolution. You don’t see the 
commands in one group. What do you do? (Pick one 
answer.)

Question 2
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1. Click the View tab.

2. Click the View toolbar.

3. Click the arrow on the group button.



Click the arrow on the group button.

Question 2: Answer
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If commands are not displayed, either because of 
screen resolution or because the program window isn’t 
maximized, you can display commands in a group by 
clicking the arrow on the group button.



Answers to Critical 
Questions about MS 

Office 2007

Lesson 2



What happened to the File menu?
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The Microsoft Office 
Button appears in 
the upper-left corner 
of the window in 
several Microsoft 
Office programs, such 
as Word, Excel and 
PowerPoint.

The button offers more commands than the File menu 
did in Office 2003. 



What happened to the File menu?
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The Microsoft Office 
Button also leads you 
to the program 
settings that control 
things like your 
preferences for 
correcting spelling.

In previous versions of Office programs you could set options in the 
Options dialog box, which you opened through the Tools menu. 

Many of those options can now be found when you click the 
Microsoft Office Button.



Where do I start a blank document?
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When you create a new 
document, workbook, 
presentation, or 
database, you get to 
the new window by 
clicking on the 
Microsoft Office 
Button       in the 
upper-left corner of the 
window.  Click on 
“New” to open the new 
document window.



What if I can’t find a Command?

If you can’t find the 
command you’re 
looking for, there’s 
help.  See the link 
below for the 
interactive reference 
command guide.

For Word 2007, Excel 2007, and PowerPoint 2007, there’s a visual, 
interactive reference guide to help you quickly learn where things are.

http://office.microsoft.com/en-us/results.aspx?qu=commands
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Working with files from earlier versions
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You may be the first 
in your group to get 
the 2007 Office 
system. 

You may work with 
departments that 
need to use Office 
documents saved in 
an earlier format. 

Don’t  worry, you can still share documents between the 
2007 Office system and earlier versions of Office 
programs.



Working with files from earlier versions 
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If you have Word 2007, 
you will want to save 
the document by 
clicking the “Save As” 
option and then “Word 
97-2003 Document”.  

This will save the 
document so it is fully 
compatible with anyone 
that does not have the 
2007 version.



Where is the first button that you click to get to the 
commands to open and save your files? (Pick one 
answer.)

Question 1
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1. On the first tab.

2. In the upper-left corner.

3. At the bottom of the Ribbon. 



In the upper-left corner. 

Question 1: Answer
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It’s the Microsoft Office Button .



Co-workers that do not have the 2007 Office software will 
be able to access, review and edit a document that you 
created and saved in the 2007 Office format.

Question 2
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1. True.

2. False.



False.

Question 2: Answer
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If you have Office 2007, you will want to save the 
document by clicking the “Save As” option and then 
“Word 97-2003 Document”.  This will save the document 
so it is fully compatible with anyone that has the older 
version of Word.



Microsoft Outlook
2007

Lesson 3 



Introducing the Ribbon in Outlook

Here’s a new e-mail 
message.   Again, 
your Ribbon is at the 
top of the window.

The Ribbon is visible 
each time you create 
or edit something in 
Outlook. 

Why the new system? Microsoft carefully researched how people use 
commands in Outlook. 

As a result of that research, some Outlook commands are now more 
prominent, and common commands are displayed and grouped in ways 
that make them easy to find and use. 
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This picture shows 
some of these 
differences. 

1

2

3

A new message shows the Message and Options tabs. 

A new appointment shows the Appointment tab. 

A new contact shows the Contact tab. 

Examples of Tabs on the Ribbon in Outlook
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Locating Entrust in Outlook
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If you need to encrypt an e-mail with Entrust, you would open a new 
e-mail, click on the “Add-Ins” tab.  You will then see the Entrust 
icon.  The top icon with the envelope and the lock is the Entrust 
icon.  Just click the icon and begin composing your e-mail.



The Mini Toolbar

The Mini toolbar 
allows you to quickly 
access formatting 
commands right 
where you need them: 
in the body of an 
e-mail message. 

1

2

Select your text by dragging with your mouse, and then point at the 
selection. 

The Mini toolbar appears in a faded fashion. If you point to it, it 
becomes solid. You can click a formatting option. 

The picture shows how it works:
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The Quick Access Toolbar

The Quick Access 
Toolbar is a small 
toolbar above the 
Ribbon. 

It’s there to make the 
commands you need 
and use most often 
readily available. 

What’s best about the Quick Access Toolbar? What’s on it is up to 
you. 

That is, you can add your favorite commands to it with a simple 
right-click. 
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The Quick Access Toolbar

You’ll see and use 
different Quick 
Access Toolbars 
depending on the 
area of Outlook 
that you’re working 
in. 

For example, customizations that you make to the Quick 
Access Toolbar for messages you send will not appear 
on the Quick Access Toolbar for Contacts.  
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More that’s new: the To-Do Bar

Located at the far 
right of the 
window, the 
To-Do Bar is 
visible wherever 
you happen to be 
working in 
Outlook. 

The To-Do Bar is there to help you keep track of 
upcoming tasks and appointments.
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More that’s new: the To-Do Bar

Located at the far 
right of the 
window, the 
To-Do Bar is 
visible wherever 
you happen to be 
working in 
Outlook. 

The picture calls out a few of its key elements: 

1

2

3

Date Navigator

Upcoming calendar appointments

A place to enter new tasks by typing

Your task list4
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A new look for the Calendar

The new design of 
the calendar in 
Outlook 2007 
makes it easier to 
see what’s what. 

Moving around is 
easier, too. 

1

2

Bigger buttons make it easier to quickly switch between daily, weekly, 
and monthly calendar views.

Back and Forward buttons let you quickly go to the next day, week, or 
month in the calendar.

The picture shows some examples:
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A new look for the Calendar

The new design of 
the calendar in 
Outlook 2007 
makes it easier to 
see what’s what. 

Moving around is 
easier, too. 

3
Also new is the Tasks area. It shows your current and upcoming 
tasks and tracks your accomplishments, too. 

The picture shows some examples:
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A new look for Contacts

In Outlook 2007, 
Electronic Business 
Cards make contacts 
easy to view and easy 
to share. 

You’ll first notice the new look for contacts when you click Contacts 
to switch to that area of Outlook. 

You can send Electronic Business Cards through e-mail. 
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A new look for Contacts

Notice that in this 
picture, the 
Navigation Pane is 
minimized to show 
more of the 
Contacts pane.  

You can minimize the Navigation Pane from any area of 
Outlook by clicking the Minimize the Navigation Pane 
button.  
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Information Technology 
Usage and Tips



Appropriate Use:

Do not store personal items such as music files, photos, 
videos, recipes, personal email, etc. on Commonwealth-
owned hardware.

Do not use the Commonwealth’s network (this includes both 
the wired, Personnel Cabinet network and the wireless 
SOB network) for anything other than incidental personal 
use.  Some examples of inappropriate use include:

• Satellite radio via the wireless network
• Internet radio
• Non-work related Internet access via a personal laptop 
• Non-work related social networking

Information Technology Usage and Tips
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Security Tips:

• Use strong passwords and change them every 30 days.
• Never share your password with anyone.
• Never send confidential information in an email unless it’s 

encrypted.
• Check with your manager before forwarding 

Commonwealth email to a personal account.
• Check with your manager before copying any 

Commonwealth data to a portable device (i.e. USB drive, 
CD, DVD, laptop, etc.).

• Think before you click!

Information Technology Usage and Tips
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Green/Efficiency Tips:

• Power your monitor off when not in use for 
extended periods.  Please leave the PC powered 
on to receive updates overnight.

• Always use duplex (two-sided) printing when 
possible.

• Recycle paper following security guidelines.
• Recycle toner and ink cartridges.

Information Technology Usage and Tips
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• Use recycled products when feasible.
• Think before you print – do you really need a hard copy, or 

will an electronic copy work?
• Clean up after yourself – saving everything does have a 

cost associated with it.
– Work with your manager and get to know your 

record retention schedule - delete records 
accordingly!

– Be as efficient as you can with email.
– Copy work-related photo and music files to offline 

storage to cut down on network storage and 
backup costs.

Information Technology Usage and Tips
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Questions or Comments
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For a summary of the tasks covered in this course, view the Quick 
Reference Guides at http://campus.customguide.com/

Training Materials References:

Microsoft Office Online at  http://office.microsoft.com

http://office.microsoft.com/en-us/training/HA102705621033.aspx

What’s New in Microsoft Office 2007 PowerPoint Presentation: 
https://extranet.personnel.ky.gov/g2p/KII.G2P.CMS.Templates/GenericPage.
aspx?NRMODE=Published&NRNODEGUID=%7b92DB9AFD-07A4-45E6-9EF2-
ED34996F7E29%7d&NRORIGINALURL=%2fhow2%2ehtm&NRCACHEHINT=N
oModifyGuest

Record retention schedule can be found at: 
http://kdla.ky.gov/recmanagement/schedules/Personnel.pdf

References
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Copyrights and Trademarks
All content and elements of CustomGuide, Inc. and are protected by United States and International copyright laws.
CustomGuide and Learn on Demand are registered trademarks of CustomGuide, Inc.

Trademarks of Others
Adobe, Adobe Acrobat, Adobe Dreamweaver, Adobe Fireworks, Adobe Flash, Adobe Photoshop Elements, and Adobe 

Photoshop and Adobe Premiere are registered trademarks of Adobe Systems Inc.
Apple, Appleworks, iMovie, iPhoto, iTunes, iWork, Mac, Macintosh, Mac OS, and QuickTime are trademarks of Apple 

Computer, Inc.
ECDL, European Computer Driving License, ICDL and International Computer Driving License are registered trademarks of 

ECDL Foundation.
Domino Server and Lotus Notes are registered trademarks of IBM Inc.
Intuit and QuickBooks are registered trademarks of Intuit.
Google is a trademark of Google Inc.
Internet and Computing Core Certification and IC3 are registered trademarks of CertiPort Inc.
Microsoft, Microsoft Access, Microsoft Word, Microsoft Entourage, Microsoft Excel, Microsoft FrontPage, Microsoft InfoPath, 

Microsoft Internet Explorer, Microsoft Office, Microsoft OneNote, Microsoft Outlook, Microsoft PowerPoint, Microsoft 
Publisher, Microsoft Project, Microsoft SharePoint, Microsoft Visio, Microsoft Windows, and Microsoft Word are 
registered trademarks of Microsoft Corporation.

FireFox and Mozilla are registered trademarks of Mozilla Inc.
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